Immediately: older operating systems are no longer supported



Steam support for older operating systems has expired. From now on, Windows XP and Windows Vista, for example, will no longer be provided with new updates. Users must upgrade to a newer version.

Now you can steam no longer used on older operating systems. The support is set for January 1, 2019 as valve announced.

This step should not be particularly surprising. The company explained the explanation a while ago in the light of decreasing user numbers einzuschrnken.


steam
steam
New design presented, further screenshot shown

Decreasing users, decreasing support

Support has been terminated for the following operating systems:

  • Windows XP

  • Windows Vista

  • macOS 10.7 (Lion)

  • macOS 10.8 (Mountain Lion)

  • macOS 10.9 (Mavericks)

  • macOS 10.10 (Yosemite)

The number of users is negligible in the mentioned operating systems. In the latest hardware survey, Windows XP comes to 0.11 percent, Windows Vista at less than 0.05 percent.

If you want to continue using the Steam client and its games, upgrade to a newer version of Windows or Mac. Valve recommends the use of Windows 10 or macOS 10.14.


steam
steam
These were the most successful games of the year

Steam operating systems


Source link